コンテンツまでスキップ
日本語
  • 検索フィールドが空なので、候補はありません。

収納明細メールの添付ファイル(収納明細書)が正しく表示されない

事象

収納明細メールに添付されているPDFファイル(収納明細書)において、以下の事象が発生する場合があります。

  • 添付ファイル名が「=?UTF-8?Q?...」のように文字化けしている。
  • ファイルをダウンロードしても、中身が正しく表示されない(文字化けしている)。

原因

加盟店様がご利用のメールサービス(Gmail、iPhoneのメールアプリ等)やデバイス(パソコン、スマートフォン等)の仕様により、メールに付与されたエンコード情報が正しく解読できないことなどが原因として想定されます。

対応方法

メールの添付ファイルは使用せず、「管理画面(決済管理ツール)」から直接ダウンロードをお願いします。この方法により、ご利用環境に依存せず、常に正しい状態で明細書を確認いただけます。

【操作手順】 

  1. 管理画面(決済管理ツール)に、ログインする
  2. 左サイドメニューの「端末決済サービス 収納明細書参照」をクリックする
  3. 対象の集計期間を指定し、[ 検索 ] ボタンをクリックする
  4. 該当データの[ ダウンロード ] ボタンをクリックする

※詳細な操作方法は、こちらをご確認ください。